注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

让一切都逝去吧

排骨炖泥菜/猪肝炒苹果/鱼籽狗肉汤/狗头薏米汤

 
 
 

日志

 
 

tomcat版本低导致的Unable to process Jar entry错误  

2016-03-29 16:28:47|  分类: Tomcat |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
      最新项目升级到jdk 8了,部署项目后有下面错误
Unable to process Jar entry [.../xxx.jar!/]
无法打开的jar是mybatis的,之前这个jar使用都没有问题,应不是jar文件损坏的问题。然后这个异常还引发了下面这个异常
java.io.EOFException at java.io.DataInputStream.readUnsignedShort
后来找到有人是tomcat版本低引发这个问题,于是将tomcat版本由8.0.8升级到8.0.33就没有这个错误了。
  评论这张
 
阅读(1127)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017