注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

让一切都逝去吧

排骨炖泥菜/猪肝炒苹果/鱼籽狗肉汤/狗头薏米汤

 
 
 

日志

 
 

MyEclipse中取消js的语法错误提示  

2011-09-30 10:30:38|  分类: Java |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
      MyEclipse 中对 jquey.js 里的语句提示错误了,这是由于MyEclipse对其语法要求相当严格所造成的,而这些文件本身是可以运行并没有什么错误的,在你实际应用部署中并无影响。可以不用管它,照样部署运行。
      可是一直有这样的错误提示总是很烦的,可以取消这些提示,右键——>点击MyEclipse菜单项的Exclude From Validation,可对选中的项目设置不作验证。可是之前已有的错误提示不会消失。据说 MyEclipse 里的 Remove All Validation Markers 功能可以移除所有的验证语法错误提示信息,可我试过了没有用。选中具体的错误信息,右键中可以选择删除。
      有人不建议写js用MyEclipse,而用WTP,eclipse javaee版本中有,或者idea。或者 spket、aptana、JSEclipse啥的。
  评论这张
 
阅读(7199)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017